Knowledge Zone By Sysnet คู่มือ และ การใช้งานอุปกรณ์ Network

ขอวิธีเซต Mikrotik RB450G ให้ใช้ได้ 1วัน หมดอายุครับ

Discussion started on อุปกรณ์ Mikrotik Router

ใหม่!

ขอวิธีเซต Mikrotik RB450G ให้ใช้ได้ 1วัน หมดอายุครับ


ลองทำ 1 วันให้ลูกค้าใช้ครับ แต่ไม่หมดอายุ วันที่2 ก็ยังใช้ได้ อยู่ ต้องเซต ตรงไหน บ้างครับ
#1 - วันที่ 3 ตุลาคม 2012, 05:37:21

#2 - วันที่ 3 ตุลาคม 2012, 08:49:39


Credit พี่กฤษฎา นะครับ  :)


ตัวอย่าง กำหนด User ให้ใช้งานได้ 12 ชั่วโมง (Online 12 ชั่วโมง) และต้องใช้ให้หมดภายใน 1 วัน เหมือนพวกระบบเติมเงินมือถือ ที่ต้องใช้ให้หมดใน 30 วัน  ;D ;D

ตรง Uptime ใน Limitation ตั้งเป็น 12h

ตรง Validity ใน Profile ตั้งเป็น 1d หรือ 24h ครับ

พอ Create User ก็ให้กำหนดตาม Profile ที่ตั้งครับ
#3 - วันที่ 3 ตุลาคม 2012, 09:08:26

ทำ ตามที่คุณยอดแนะนำ แล้วปรากฎดังนี้ครับ

1.login แล้ว ไม่ถึงนาที ตัดครับ
2.ราคา ออกไม่ตรงครับ
#4 - วันที่ 4 ตุลาคม 2012, 04:32:38

รูปครับ
#5 - วันที่ 4 ตุลาคม 2012, 04:54:37

ผมลองทดสอบตั้งเวลา Uptime 30นาที Validity 1 นาที

พอครบ 1 นาทีมันก็ตัดเลยครับ ลองตรวจสอบ Profile ตรง Add Limit ด้านล่างดูครับ พอ Login แล้วตรวจสอบที่ Menu IP --> Hotspot --> Active 
#6 - วันที่ 4 ตุลาคม 2012, 05:17:30

ไม่ได้ครับ คุณยอด 6 วิ ตัดตลอด
 :-[ :-[

#7 - วันที่ 4 ตุลาคม 2012, 07:25:30


ตรง Limits: Download/Upload เอาออกนะครับ ถ้ามีการ Upload/Download ครบตามกำหนด มันจะตัดครับ เป็นการกำหนด Data transfer เหมือนพวกเครือข่าย 3G ครับ
#8 - วันที่ 4 ตุลาคม 2012, 08:14:07

เอาออกแล้วครับ คุณยอด แต่ยังตัดเหมือนเดิม  คุณยอดถ้าดาล์วเกรด ลงมาจะทำได้ไหมครับ
#9 - วันที่ 4 ตุลาคม 2012, 09:12:26

ตอนนี้ ไม่ใส่ ค่าUptime แต่ใส่ ค่า Validity เป็น 1d

เปิดใช้ได้ ลองดูพรุ่งนี้ มันจะตัดไหม แล้วจะมารายงานผล ครับ
#10 - วันที่ 4 ตุลาคม 2012, 09:56:39

หากไม่ใส่ uptime ถ้าลูกค้า login อีกครั้ง ตอนเวลา 23.59 จะสามารถเล่นต่อไปได้โดยไม่ตัดนะครับ สาเหตุที่ตัดน่าจะมาจากการกำหนด fair usage policy ที่กำหนดไว้นะครับ Validity เป็นการกำหนดเวลาการ Login เข้าใช้งาน แต่ไม่ใช่กำหนดเวลาใช้งาน
#11 - วันที่ 4 ตุลาคม 2012, 13:32:14

กำหนดที่ตรงไหนเหรอครับ  fair usage policy อยู่ส่วนไหนครับและต้องตั้งอย่างไรครับ
#12 - วันที่ 4 ตุลาคม 2012, 13:46:36

ตามรูปเลยครับ

#13 - วันที่ 4 ตุลาคม 2012, 14:56:25

น่าจะได้แล้วครับ ไม่รู้เกี่ยวกันรึเปล่านะครับ เมื่อวานเวลาเข้าHotspot ไม่ได้เข้าadminแต่เข้าuserที่ทำไว้
แล้วก็เข้า routerอีกที

แต่วันนี้ เข้า admin และเข้าrouter อีกที ถึงทำได้มันเกี่ยวกันไหมครับ คุณยอด และ คุณwong62




#14 - วันที่ 5 ตุลาคม 2012, 04:51:42

สมาชิก:

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้


Share via facebook