Welcome to Sysnet Board คู่มือ การใช้งานอุปกรณ์ Network. Please log in or sign up.
สมาชิกทั้งหมด
17,637
กระทู้ทั้งหมด
10,062
หัวข้อทั้งหมด
4,727

  • mikrotik bypass cbox ได้ แต่หน้า message ขึ้น ให้ใส่ login
    เริ่มโดย yuttapong
    Read 12,108 times
0 สมาชิก และ 1 ผู้มาเยือน กำลังดูหัวข้อนี้

 

 
คือผมบายพาส mikrotik cbox ได้ครับ แต่ในตัวของ message ไม่ขึ้นนะครับ ยังให้ login อยู่เลย ผมอยากทำบายพาสและให้ข้อความที่โพสขึ้นนะครับ โดยที่ยังไม่ต้อง login รบกวนด้วยนะครับ ผมบายพาส ทุกอย่างแล้วก็ยังทำไม่ได้เลยครับ

yod


สวัสดีครับ

ผมจะลองทดสอบ cbox นี้ต้องทำยังไงมั้งครับ  ???

ip สำหรับตัว Message อาจจะไม่ใช่ IP ของ web cbox ครับ เพราะ web cbox ผมลอง host lookup จะเป็น ip 75.126.27.244 อาจต้องตรวจสอบที่ connection list ครับ ว่าช่วงที่กำลังใช้งานมันเชื่อมต่อกับ ip อะไร จากนั้นก็เอาค่า ip ไปใส่ที่ destination ได้เลยครับ

สอนวิธีตรวจสอบให้หน่อยได้ไหมครับ ว่าใช้คำสั่งอะไร ในการเช็ค host ต้องไปพิมคำสังที่ไหนครับ

ใช้ walled garden ip list ครับ  bypass ได้หมดทุก ip range เสร็จแล้วลองกลับไปดูที่ nat

<div>
 <iframe frameborder="0" width="250" height="220" src="http://www5.cbox.ws/box/?boxid=812643&amp;boxtag=6qxw9m&amp;sec=main" marginheight="2" marginwidth="2" scrolling="auto" allowtransparency="yes" name="cboxmain5-812643" style="border:#ababab 1px solid;" id="cboxmain5-812643"></iframe>
</div>

<div><iframe frameborder="0" width="250" height="75" src="http://www5.cbox.ws/box/?boxid=812643&amp;boxtag=6qxw9m&amp;sec=form" marginheight="2" marginwidth="2" scrolling="no" allowtransparency="yes" name="cboxform5-812643" style="border:#ababab 1px solid;border-top:0px" id="cboxform5-812643"></iframe></div>
</div>

โค๊ดใน html ครับ ก๊อบไปวางใน notpad ได้เลยครับ ผมไม่ทราบว่าจะ bypass ยังไงครับ ลองทั้ง bypass ip , bypass หน้าเวป cbox.ws ก็ยังไม่ผ่านครับ เลยอยากทราบว่าต้อง bypass ยังไงถึงจะได้ครับ hotspot ถามรหัสอย่างเดียวเลย bypass ไม่ผ่าน หน้าเวป เข้า yuttapong.cbox.ws ผมเอาทั้ง host ทั้ง ชื่อ ทำbypass ก็ยังไม่ผ่านเลยครับ รบกวนด้วยนะครับ

#5
ใข้ค่านี้ครับ Dst Host = *.cbox.ws ทดลองแล้วได้นะ



#6
เพิ่มอีกอันหนึ่งคือ  Dst Host = www5.cbox.ws

/ip hotspot walled-garden
add comment="place hotspot rules here" disabled=yes
add dst-host=*.cbox.ws/*
add dst-host=www5.cbox.ws


yod