Welcome to Sysnet Board คู่มือ การใช้งานอุปกรณ์ Network. Please log in or sign up.
สมาชิกทั้งหมด
17,637
กระทู้ทั้งหมด
10,062
หัวข้อทั้งหมด
4,727

  • ขอสอบถาม ระบบ hotspot mikrotik หน่อยครับ
    เริ่มโดย yuttapong
    Read 9,887 times
0 สมาชิก และ 1 ผู้มาเยือน กำลังดูหัวข้อนี้

 

 
คือตอนนี้ระบบ hotspot กำลังจะโดนเจาะผ่านเข้ามาทาง telnet ครับ ไม่รู้ว่าใคร แต่ดูใน log แล้ว เข้ามา telnet เกือบทุกวัน แต่ยังดีที่คุณยอดแนะนำให้เปลี่ยน password คนที่พยายาม telnet เข้ามาเลยเข้าไม่ได้ครับ แต่อยากทราบว่า จะมีวิธีการจัดการกับพวกนี้ยังไงครับ พวกนี้ telnet เข้ามาเกือบทุกวันเลยครับ กลัวว่าอาจพลาดโดนเจาะระบบได้ครับ ถ้าจะเปลี่ยน password บ่อย ก็กลัวลืมนะครับ พอมีวิธีไหมครับ

ปิดพอร์ตไปเลยครับถ้าเราไม่ได้ใช้งานหรือไม่ก็เปลี่ยนหมายเลขพอร์ต
ip-->service

หรือจะบล็อก ip ที่เข้ามา login ผิด 10 ครั้งภายใน 1 นาที บล็อก ipนั้น 10 วัน
Bruteforce login prevention

/ip firewall filter
add chain=input protocol=tcp dst-port=21 src-address-list=ftp_blacklist action=drop \
comment="drop ftp brute forcers"

add chain=output action=accept protocol=tcp content="530 Login incorrect" dst-limit=1/1m,9,dst-address/1m

add chain=output action=add-dst-to-address-list protocol=tcp content="530 Login incorrect" \
address-list=ftp_blacklist address-list-timeout=10d

add chain=input protocol=tcp dst-port=22 src-address-list=ssh_blacklist action=drop \
comment="drop ssh brute forcers" disabled=no

add chain=input protocol=tcp dst-port=22 connection-state=new \
src-address-list=ssh_stage3 action=add-src-to-address-list address-list=ssh_blacklist \
address-list-timeout=10d comment="" disabled=no

add chain=input protocol=tcp dst-port=22 connection-state=new \
src-address-list=ssh_stage2 action=add-src-to-address-list address-list=ssh_stage3 \
address-list-timeout=1m comment="" disabled=no

add chain=input protocol=tcp dst-port=22 connection-state=new src-address-list=ssh_stage1 \
action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m comment="" disabled=no

add chain=input protocol=tcp dst-port=22 connection-state=new action=add-src-to-address-list \
address-list=ssh_stage1 address-list-timeout=1m comment="" disabled=no

add chain=forward protocol=tcp dst-port=22 src-address-list=ssh_blacklist action=drop \
comment="drop ssh brute downstream" disabled=no


yod