Welcome to Sysnet Board คู่มือ การใช้งานอุปกรณ์ Network. Please log in or sign up.
สมาชิกทั้งหมด
17,649
กระทู้ทั้งหมด
10,068
หัวข้อทั้งหมด
4,727

  • ขอสอบถามการ Config PicoStation M2 HP
    เริ่มโดย pookem
    Read 26,251 times
0 สมาชิก และ 1 ผู้มาเยือน กำลังดูหัวข้อนี้

 

 
ผมได้ซื้อสินค้า PicoStation M2 HP จำนวน 2 กล่อง พร้อมอุปกรณ์เน็ตเวิอร์คอื่นๆ จากร้านของคุณที่เซียร์รังสิต เพื่อนำมาติดตั้งใช้งานในกรุงย่างกุ้ง ประเทศพม่า

โดยขณะนี้ผมได้อยู่ที่กรุงย่างกุ้ง และพยายามติดตั้งใช้งาน ดังนี้

ผมมี

  • LinkSYS WRT54GL v1.1 จำนวน 1 ตัว
    PicoStation M2 HP จำนวน 2 ตัว
หากผมต้องการส่งสัญญาณเน็ต จากที่บ้านไปยังร้านค้าที่ไกลออกไป 30 เมตร จะต้อง Config อย่างไร เนื่องจากร้านค้ากับบ้านมีสิ่งกีดขวาง ไม่สามารถส่งสัญญาณได้โดยตรง แต่สามารถติดตั้ง PicoStation ไว้บริเวณหน้าบ้านและร้านค้าได้ เพื่อให้มันกระจายสัญญาณเข้าไปในร้านค้าครับ

หากจำเป็นจะต้องซื้ออุปกรณ์ใดเพิ่มเติม กรุณาแนะนำด้วยนะครับ ผมจะได้จัดหาอุปกรณ์นั้นที่กรุงย่างกุ้ง เนื่องจากผมจะต้องเดินทางกลับเมืองไทยในวันเสาร์ที่ 13 ตุลาคม 2555 นี้แล้ว

ขอแสดงความขอบคุณมาล่วงหน้า


ขอบคุณที่ส่ง Link มาให้ครับ

ผมได้ติดตั้งตามขั้นตอนแล้ว พบปัญหาคือ PicoStation Site นั้นเห็นสัญญาณจาก PicoStation Main แต่ Notebook ที่ร้านค้ากลับได้รับสัญญาณจาก PicoStation Main เท่านั้น แทนที่จะรับสัญญาณจาก PicoStation Site ซึ่งอยู่ใกล้กว่า

อีกประการหนึ่งก็คือ ผม Set security WPA/PSK ให้กับทั้ง PicoStation Main + Site พบว่าสัญญาณที่ Site หายไปเลยครับ ทำไมจึงเป็นอย่างนั้น
อนึ่ง..ผมเห็นขึ้นตอน Disable
ขอคำแนะนำด้วยครับ

อีกข้อหนึ่งครับ

การ Disable Airmax นั้นทำไปเพื่ออะไรครับ

แล้วทำไมจึงทำแค่ฝั่ง Main

ฝั่ง Site ต้องทำมั้ยครับ

yod


ลองทดสอบ config ตามหัวข้อในกระทู้ให้เรียบร้อยก่อนครับ แค่ค้า mac address ให้เปลี่ยนตามอุปกรณ์ที่ติดตั้ง

ถ้าใช้งานได้ปกติ ค่อยเปลี่ยนเป็นค่าที่ต้องการทีหลังครับ

yod


AirMax เป็น Protocol ที่พัฒนาจาก Ubiquiti ครับ จะยังไม่เป็นมาตรฐาน

ต้อง Disable ทั้งฝั่ง Main และ Site ครับ



ลองทดสอบ config ตามหัวข้อในกระทู้ให้เรียบร้อยก่อนครับ แค่ค้า mac address ให้เปลี่ยนตามอุปกรณ์ที่ติดตั้ง

ถ้าใช้งานได้ปกติ ค่อยเปลี่ยนเป็นค่าที่ต้องการทีหลังครับ
[/quote]

ผมได้ทำตามขั้นตอนแล้ว (ไม่มี Security) พบว่า Notebook ก็ยังรับสัญญาณจาก Main แทนที่จะเป็น Site ครับ

เปลี่ยน mode ที่ site เป็น Access Point WDS หรือยังครับ หลักการคือ AP ทั้ง 2 ตัวตั้งเป็น Mode Access Point WDS ฝั่ง AP main  ใส่ MAC ของ AP Site ส่วนฝั่ง AP Site ใส่ MAC ของ AP main แค่นี้ทั้งสองตัวสามารถใช้งานได้แล้วครับ

เมื่อสักครู่ ผมถือ Smart phone ที่จับสัญญาณ Wifi เดินจาก Main ไปยัง Site พบว่ามันสามารถจับสัญญาณที่ Site ได้แล้วครับ

ผมแปลกใจจึงลองเปิด Notebook ที่ Site พบว่ามันจับสัญญาณจาก Main ครับ

อนึ่งผมเกรงเรื่อง Security จึงได้ Check MAC ACL แล้วได้ทำการเพิ่ม Mac addr ของเครื่องลูกข่ายเข้าไปแล้ว โดยดำเนินการที่ Main ครับ

มีวิธีอื่นด้าน Security มั้ยครับ หากผม Set WPA แล้ว Main + Site จะมองไม่เห็นกันครับ

yod


รู้ได้ยังไงครับว่าจับสัญญาณจากตัว Main เพราะ ชื่อ SSID ต้องตรงกันนะครับ