Welcome to Sysnet Board คู่มือ การใช้งานอุปกรณ์ Network. Please log in or sign up.
สมาชิกทั้งหมด
17,637
กระทู้ทั้งหมด
10,062
หัวข้อทั้งหมด
4,727

  • การตั้งเวลา Reboot อุปกรณ์ Mikrotik Routerboard
    เริ่มโดย yod
    Read 33,021 times
0 สมาชิก และ 1 ผู้มาเยือน กำลังดูหัวข้อนี้
yod

 

 

การตั้งเวลา Reboot อุปกรณ์ Mikrotik Routerboard



ไม่แนะนำให้ทำนะครับ เพราะบางทีเวลาอาจจะไม่ update เมื่อ reboot เนื่องจาก ip ของ ntp client ช่วงนั้นๆเชื่อมต่อไม่ได้ และอีกอย่าง อุปกรณ์ Mikrotik ให้ Reboot เองดีกว่าครับซัก 3 เดือนครั้ง พอ reboot เสร็จก็ตรวจสอบค่าต่างๆให้เรียบร้อย


ขั้นต้นจัดการตั้งค่าเวลาให้กับอุปกรณ์ Mikrotik Router เรียบร้อยก่อนนะครับ เพราะในตัว Mikrotik ไม่มี Battery Backup และ Bios พอเปิด/ปิด เครื่องใหม่ เวลาจะถูก set กลับเป็น 0 ครับ

https://www.sysnetcenter.com/board/index.php/topic,1133.0.html


จากนั้นก็ Copy Script ด้านล่างไปแปะที่ Terminal ได้เลยครับ

/system script add name=system-reboot policy=reboot source="/system reboot"
/system scheduler add name=start-system-reboot start-date=nov/06/2012 start-time=03:00:00 interval=1d on-event=system-reboot policy=read,write





ตรวจสอบ Script ที่สร้างไว้ใน Menu System --> Script




ตรวจสอบ Schedule ที่ตั้งไว้ที่ Menu System --> Scheduler สามารถแก้ไขได้ที่ Start-Time ซึ่งจากตัวอย่างจะเป็นตี 3 ครับ และ Interval ในตัวอย่างจะเป็น 1 วัน ที่ Next Time ด้านล่างจะเป็นเวลาที่จะ Run Script ครั้งต่อไป ในกรณีต้องการจะ Disable ให้ Click ที่ x ได้เลยครับ




เรียบร้อยครับ  ;D

เหมือนว่ารูปภาพอันที่ 3 อันสุดท้ายมันจะซ้ำกับอันที่ 2 หรือป่าวครับ