Welcome to Sysnet Board คู่มือ การใช้งานอุปกรณ์ Network. Please log in or sign up.
สมาชิกทั้งหมด
17,637
กระทู้ทั้งหมด
10,062
หัวข้อทั้งหมด
4,727

  • Ping client อีก subnet ไม่ได้ครับ
    เริ่มโดย kokzilla
    Read 17,964 times
0 สมาชิก และ 1 ผู้มาเยือน กำลังดูหัวข้อนี้

 

 
รายละเอียดการตั้งค่าดังนี้ครับ

/ip address
#   ADDRESS            NETWORK         INTERFACE                                
0   192.168.1.1/24     192.168.1.0     ether2                                  
1 D 101.51.187.43/32   101.51.176.1    pppoe-out1                              
2   192.168.2.1/24     192.168.2.0     ether3  

/ip route
#      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
0 ADS  0.0.0.0/0                                       101.51.176.1             1
1 ADC  101.51.176.1/32    101.51.187.43   pppoe-out1                0
2 ADC  192.168.1.0/24      192.168.1.1     bridge1                       0
3 ADC  192.168.2.0/24      192.168.2.1     bridge1                       0
4   S    192.168.2.0/24      192.168.2.1     192.168.1.22               1

ทดสอบ ping จาก วง 1 ไป วง 2 ไมไ่ด้  แต่ ping จาก วง 2 ไป วง 1 ได้ครับ
รบกวนช่วยแนะนำด้วยครับ

yod


แต่ละ interface ของ router เดียวกัน ping ยังไงก็เจอครับ เป็นกฏอยู่แล้ว

ไม่ต้องทำ static route ครับ ลองดูใน firwall filter rules หรือ ลอง reset ใหม่แล้วค่อยๆทำทีละขั้นตอนครับ

#2



ผมพบปัญหาดังนี้ครับ  เมื่อ ping จาก 192.169.100.103  สามารถ ping สำเร็จทุก ip

ทดสอบ ping จาก 192.168.1.51 สามารถ ping ไป 192.168.2.2 ได้  

แต่เมื่อทดสอบ ping   ip : 192.169.100.103 หรือ 192.168.100.1  ปรากฏว่าไม่สำเร็จครับ

ด้านล่างนี้คือ config

ip firewall filter rule ไม่ได้ตั้งกฏไว้


   


รบกวนช่วยดู config ให้ด้วยครับว่าผมทำอะไรผิดตรงไหน

อาการเดียวกันแก้ไขยังไงครับ  ผมก็เป็นประมาณนี้นะครับ  Login  Hotspot แล้วเล่นได้ปกติ  แต่ Ping ไป IP ที่ Fix ไว้ไม่ได้นะครับไม่ทราบว่าแนวทางแก้ไขพอมีไหมนะครับ

yod



จากตัวอย่างในรูป มี router 2 ตัว ต้องการให้ Host A กับ B เห็นกัน ต้องทำ Routing ที่ Router ครับ

#5
แนวทางที่กำหนดใน Mikrotik พอมีตัวอย่าง หรือวิธีการแนะนำไหมครับลองทำใน Route ของ  Mikrotik แล้วแต่ไม่สำเร็จนะครับ



ภายใต้การแจก  DHCP ของชุด Pool Hotspot  การใช้งานผ่าน Login ได้ปกติ และได้สร้าง Addresslite ขึ้นมาเพื่อใช้ในการ Fix ip เพื่อกรณีที่ใช้งานผ่านชุด DHCP ของ Hotspot  เราสามารถเข้าไปหาตัว AccessPoint ที่ Fix  IP 192.168.10.xx  แต่ Ping หรือเข้าไปชุด IP ของ AccessPoint ไม่ได้นะครับพอมีวิธีกำหนดหรือตั้งค่าหรือไม่นะครับ



yod
ไม่ได้แจ้งรายละเอียดการ config อะไรมาเลย เดาไม่ถูกครับ


link นี้เป็นการทำ static route ครับ

https://wiki.mikrotik.com/wiki/Manual:Simple_Static_Routing




ทดสอบแล้วครับยังไมไ่ด้นะครับเลยนำ Scrip ในเครื่องช่วยแนะนำในส่วนของ Route หน่อยครับ

ทดลองทำ Route แล้วยังไม่ได้ ขอผู้รู้ช่วยแนะนำทีนะครับ

# jul/02/2017 08:10:56 by RouterOS 6.37.3
# software id = SWLK-50MJ

/interface bridge
add name=Bridge-Trunk
/interface pppoe-client
add disabled=no interface=ether2 name=3BB_200/20M password=tGmBJx76E user=\
    6XXXXX@3bbfttx
add disabled=no interface=ether1 max-mru=1492 max-mtu=1492 name=CAT_50/5M \
    password=1x22581 user=XXXXXX@onnet.s

/interface vlan
add interface=ether6 loop-protect-disable-time=0s loop-protect-send-interval=\
    0s name=VLAN3 vlan-id=3
add interface=ether6 loop-protect-disable-time=0s loop-protect-send-interval=\
    0s name=VLAN254 vlan-id=254

/ip firewall layer7-protocol
add name=.bittorrent regexp="^(\\x13bittorrent protocol|azver\\x01\$|get /scra\
    pe\\\?info_hash=get /announce\\\?info_hash=|get /client/bitcomet/|GET /dat\
    a\\\?fid=)|d1:ad2:id20:|\\x08'7P\\)[RP]"
add name=bit regexp=\
    "^(\\x13bittorrent protocol|azver\\x01\$|get /scrape\\\?info_hash=)"
add name=bittorrent regexp="^(\\x13bittorrent protocol|azver\\x01\$|get /scrap\
    e\\\?info_hash=get /announce\\\?info_hash=|get /client/bitcomet/|GET /data\
    \\\?fid=)|d1:ad2:id20:|\\x08'7P\\)[RP]"
add name=bittorrent1 regexp="^(\\x13bittorrent protocol|azver\\x01\$|get /scra\
    pe\\\?info_hash=get /announce\\\?info_hash=|get /client/bitcomet/|GET /dat\
    a\\\?fid=)|d1:ad2:id20:|\\x08'7P\\)[RP]"
add name=bit1 regexp=\
    "^(\\x13bittorrent protocol|azver\\x01\$|get /scrape\\\?info_hash=)"

/ip hotspot profile
add dns-name=logout.com hotspot-address=10.0.0.1 name=Hotspot1
add dns-name=obh.com hotspot-address=100.3.0.1 login-by=\
    cookie,http-chap,https,http-pap,mac-cookie name=hsprof1

/ip hotspot user profile
set [ find default=yes ] shared-users=4
add keepalive-timeout=8h name=Hotspot_OBH rate-limit=5M/5M shared-users=5 \
    status-autorefresh=15m
add keepalive-timeout=10m name=guest on-login="{:local date [/system clock get\
    \_date ];:local time [/system clock get time ];:local uptime ();:if ( [/ip\
    \_hotspot user get \$user comment ] = \"\" ) do={[/ip hotspot user set \$u\
    ser comment=\$date];[/system scheduler add disabled=no interval=\$uptime n\
    ame=\$user on-event= \"[/ip hotspot user remove [find where name=\$user]];\
    [/ip hotspot active remove [find where user=\$user]];[/sys sch re [find wh\
    ere name=\$user]]\" start-date=\$date start-time=\$time]; }}" rate-limit=\
    10M/10M shared-users=122
add name=admin shared-users=20 transparent-proxy=yes
add keepalive-timeout=8h name=DR_OBH rate-limit=10M/12M shared-users=6 \
    status-autorefresh=10m transparent-proxy=yes
add keepalive-timeout=8h name=User_OBH rate-limit=8M/12M shared-users=4 \
    status-autorefresh=15m
add keepalive-timeout=8h name=HIT rate-limit=15M/15M shared-users=7 \
    status-autorefresh=15m
add keepalive-timeout=8h name=10_Day rate-limit=5M/10M session-timeout=1w3d \
    shared-users=4 status-autorefresh=15m transparent-proxy=yes
add keepalive-timeout=8h name=1_Day rate-limit=1M/10M session-timeout=1d \
    shared-users=3 status-autorefresh=15m transparent-proxy=yes

/ip pool
add name=dhcp_pool1 ranges=192.168.20.10-192.168.20.254
add name=hs-pool-7 ranges=10.0.0.2-10.0.15.254
add name=hs-pool-14 ranges=100.3.0.2-100.3.15.254

/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=ether4 lease-time=12h30m \
    name=dhcp1
add address-pool=hs-pool-7 disabled=no interface=ether5 lease-time=6h name=\
    dhcp2
add address-pool=hs-pool-14 disabled=no interface=VLAN3 lease-time=8h name=\
    dhcp4

/ip hotspot
add address-pool=hs-pool-7 addresses-per-mac=100 disabled=no idle-timeout=55m \
    interface=ether5 name=hs-ether5 profile=Hotspot1
add address-pool=hs-pool-14 addresses-per-mac=150 disabled=no idle-timeout=\
    45m interface=VLAN3 name=hs-VLAN3 profile=hsprof1

/user group
add name=api policy="ftp,read,write,policy,test,password,web,sensitive,api,!lo\
    cal,!telnet,!ssh,!reboot,!winbox,!sniff,!romon,!dude"

/caps-man manager
set ca-certificate=CAPsMAN-CA-6C3B6BEF2943

/interface bridge port
add bridge=Bridge-Trunk interface=ether6

/interface pptp-server server
set default-profile=default enabled=yes max-mru=1472 max-mtu=1472

/ip address
add address=192.168.20.1/24 comment=LAN_DHCP_20.1 interface=ether4 network=\
    192.168.20.0
add address=10.0.0.1/20 comment="hotspot network" interface=ether5 network=\
    10.0.0.0
add address=170.1.4.1/24 interface=VLAN3 network=170.1.4.0
add address=100.3.0.1/20 interface=VLAN3 network=100.3.0.0
add address=192.168.10.1/24 interface=VLAN3 network=192.168.10.0
add address=192.168.11.1/24 interface=VLAN3 network=192.168.11.0
add address=192.168.2.1/24 interface=VLAN3 network=192.168.2.0
add address=192.168.8.0/24 disabled=yes interface=VLAN3 network=192.168.8.0

/ip cloud
set ddns-enabled=yes
/ip dhcp-server network
add address=10.0.0.0/20 comment="hotspot network" gateway=10.0.0.1
add address=100.3.0.0/20 comment="hotspot network" gateway=100.3.0.1
add address=100.3.0.0/16 gateway=100.3.0.1
add address=170.1.4.0/24 gateway=170.1.4.1
add address=192.168.20.0/24 dns-server=192.168.20.1,8.8.8.8 gateway=\
    192.168.20.1

/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4

/ip firewall address-list
add address=100.3.10.216 list=-BitTorrentUnblock

/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here"
add action=add-src-to-address-list address-list=-BitTorrentAddress \
    address-list-timeout=6h chain=forward comment="BitTorrent Source Policy" \
    content=d1:ad2:id20: dst-address-list=!-BitTorrentUnblock \
    layer7-protocol=.bittorrent src-address-list=!-BitTorrentUnblock
add action=add-src-to-address-list address-list=-BitTorrentAddress \
    address-list-timeout=6h chain=forward content=d1:ad2:id20: \
    dst-address-list=!-BitTorrentUnblock layer7-protocol=.bittorrent \
    src-address-list=!-BitTorrentUnblock src-address-type=local
add action=drop chain=forward dst-port=\
    !20-22,53,80-81,443,5900,25,110,89,10110,10221-10443,8080,554 protocol=\
    tcp src-address-list=-BitTorrentAddress
add action=drop chain=forward dst-port=\
    !20-22,53,80-81,443,5900,25,110,89,10110,10221-10443,8080,554 protocol=\
    udp src-address-list=-BitTorrentAddress

/ip firewall mangle
add action=accept chain=prerouting in-interface=CAT_50/5M
add action=accept chain=prerouting in-interface=3BB_200/20M
add action=mark-connection chain=prerouting comment="Mark_Con_192.168.2.XX_\A1\
    \D3\CB\B9\B4\E4\BB CAT \A1\E8\CD\B9\E0\CA\C1\CD" dst-address-type=!local \
    new-connection-mark=CAT_50_2conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 src-address=\
    192.168.2.0/24
add action=mark-connection chain=prerouting dst-address-type=!local \
    new-connection-mark=CAT_50_2conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 src-address=\
    192.168.2.0/24
add action=mark-routing chain=prerouting connection-mark=CAT_50_2conn \
    new-routing-mark=to_CAT2 passthrough=yes src-address=192.168.2.0/24
add action=mark-routing chain=prerouting connection-mark=3BB_200_2conn \
    new-routing-mark=to_3BB2 passthrough=yes src-address=192.168.2.0/24
add action=mark-connection chain=prerouting comment="Mark_Con_192.168.10.XX_\
    \A1\D3\CB\B9\B4\CD\CD\A1 3BB \A1\E8\CD\B9\E0\CA\C1\CD" dst-address-type=\
    !local new-connection-mark=wan2_FIX_10 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 src-address=\
    192.168.10.0/24
add action=mark-connection chain=prerouting dst-address-type=!local \
    new-connection-mark=wan2_FIX_10 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 src-address=\
    192.168.10.0/24
add action=mark-routing chain=prerouting connection-mark=wan1_FIX_10 \
    new-routing-mark=to_wan1_cat_10 passthrough=yes src-address=\
    192.168.10.0/24
add action=mark-routing chain=prerouting connection-mark=wan2_FIX_10 \
    new-routing-mark=to_wan2_3bb_10 passthrough=yes src-address=\
    192.168.10.0/24
add action=mark-connection chain=prerouting comment="Mark_Con_192.168.11.XX_\
    \A1\D3\CB\B9\B4\CD\CD\A1 CAT \A1\E8\CD\B9\E0\CA\C1\CD" dst-address-type=\
    !local new-connection-mark=wan1_FIX_11 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 src-address=\
    192.168.11.0/24
add action=mark-connection chain=prerouting dst-address-type=!local \
    new-connection-mark=wan1_FIX_11 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 src-address=\
    192.168.11.0/24
add action=mark-routing chain=prerouting connection-mark=wan1_FIX_11 \
    new-routing-mark=to_wan1_cat_11 passthrough=yes src-address=\
    192.168.11.0/24
add action=mark-routing chain=prerouting connection-mark=wan2_FIX_11 \
    new-routing-mark=to_wan2_3BB_11 passthrough=yes src-address=\
    192.168.11.0/24
add action=mark-connection chain=prerouting comment=Mark_Con_10.0.0.XX \
    dst-address-type=!local hotspot=auth new-connection-mark=wan1_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0 \
    src-address=10.0.0.0/22
add action=mark-connection chain=prerouting dst-address-type=!local hotspot=\
    auth new-connection-mark=wan2_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 src-address=\
    10.0.0.0/22
add action=mark-routing chain=prerouting connection-mark=wan1_conn \
    new-routing-mark=to_wan1 passthrough=yes src-address=10.0.0.0/22
add action=mark-routing chain=prerouting connection-mark=wan2_conn \
    new-routing-mark=to_wan2 passthrough=yes src-address=10.0.0.0/22
add action=mark-connection chain=prerouting comment=Mark_Con_170.1 \
    dst-address-type=!local new-connection-mark=wan1_FIX_170 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:4/0 src-address=\
    170.1.4.0/24
add action=mark-connection chain=prerouting dst-address-type=!local \
    new-connection-mark=wan2_FIX_170 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:4/1 src-address=\
    170.1.4.0/24
add action=mark-connection chain=prerouting dst-address-type=!local \
    new-connection-mark=wan2_FIX_170 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:4/2 src-address=\
    170.1.4.0/24
add action=mark-connection chain=prerouting dst-address-type=!local \
    new-connection-mark=wan2_FIX_170 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:4/3 src-address=\
    170.1.4.0/24
add action=mark-routing chain=prerouting connection-mark=wan1_FIX_170 \
    new-routing-mark=to_wan1_cat_170 passthrough=no src-address=170.1.4.0/24
add action=mark-routing chain=prerouting connection-mark=wan2_FIX_170 \
    new-routing-mark=to_wan2_3BB_170 passthrough=no src-address=170.1.4.0/24
add action=mark-connection chain=prerouting comment=Mark_Con_100.3.0.0/20 \
    dst-address-type=!local new-connection-mark=wan2_FIX_100_3 passthrough=\
    yes per-connection-classifier=both-addresses:4/0 src-address=100.3.0.0/20
add action=mark-connection chain=prerouting dst-address-type=!local \
    new-connection-mark=wan2_FIX_100_3 passthrough=yes \
    per-connection-classifier=both-addresses:4/1 src-address=100.3.0.0/20
add action=mark-connection chain=prerouting dst-address-type=!local \
    new-connection-mark=wan2_FIX_100_3 passthrough=yes \
    per-connection-classifier=both-addresses:4/2 src-address=100.3.0.0/20
add action=mark-connection chain=prerouting dst-address-type=!local \
    new-connection-mark=wan1_FIX_100_3 passthrough=yes \
    per-connection-classifier=both-addresses:4/3 src-address=100.3.0.0/20
add action=mark-routing chain=prerouting connection-mark=wan1_FIX_100_3 \
    new-routing-mark=to_wan1_cat_100_3 passthrough=yes src-address=\
    100.3.0.0/20
add action=mark-routing chain=prerouting connection-mark=wan2_FIX_100_3 \
    new-routing-mark=to_wan2_3bb_100_3 passthrough=yes src-address=\
    100.3.0.0/20

/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here"
add action=masquerade chain=srcnat comment=NAT_192.168.2.XX out-interface=\
    CAT_50/5M src-address=192.168.2.0/24
add action=masquerade chain=srcnat out-interface=3BB_200/20M src-address=\
    192.168.2.0/24
add action=masquerade chain=srcnat comment=NAT_192.168.10.XX out-interface=\
    CAT_50/5M src-address=192.168.10.0/24
add action=masquerade chain=srcnat out-interface=3BB_200/20M src-address=\
    192.168.10.0/24
add action=masquerade chain=srcnat comment=NAT_192.168.11.XX out-interface=\
    CAT_50/5M src-address=192.168.11.0/24
add action=masquerade chain=srcnat out-interface=3BB_200/20M src-address=\
    192.168.11.0/24
add action=masquerade chain=srcnat comment=NAT_192.168.20.XX out-interface=\
    CAT_50/5M src-address=192.168.20.0/24
add action=masquerade chain=srcnat comment=NAT_10.0.0.XX out-interface=\
    CAT_50/5M src-address=10.0.0.0/22
add action=masquerade chain=srcnat out-interface=3BB_200/20M src-address=\
    10.0.0.0/22
add action=masquerade chain=srcnat comment=170.1.4.1 out-interface=\
    3BB_200/20M src-address=170.1.4.0/24
add action=masquerade chain=srcnat out-interface=CAT_50/5M src-address=\
    170.1.4.0/24
add action=masquerade chain=srcnat out-interface=3BB_200/20M
add action=masquerade chain=srcnat comment=100.3.0.0/24 out-interface=\
    3BB_200/20M src-address=100.3.0.0/20
add action=masquerade chain=srcnat out-interface=CAT_50/5M src-address=\
    100.3.0.0/20

/ip hotspot ip-binding
add address=192.168.10.0/24 type=bypassed
add address=170.1.4.0/24 type=bypassed
add address=192.168.11.0/24 type=bypassed
add address=192.168.2.0/24 type=bypassed
add comment=DR09_Parent_iPad mac-address=A4:D1:D2:8B:63:68 server=hs-VLAN3 \
    type=bypassed
add comment=DR09_Parent_LG mac-address=64:89:9A:6D:4F:8D server=hs-VLAN3 \
    type=bypassed
add comment="\E0\A4\C3\D7\E8\CD\A7 MacBook Pro \CD\E9\D2\C2\B9\D8" \
    mac-address=F4:5C:89:CD:18:85 server=hs-VLAN3 type=bypassed
add comment="\E0\A4\C3\D7\E8\CD\A7\BE\D5\E8\C3\D1\B9" mac-address=\
    40:F3:08:33:CE:D3 server=hs-VLAN3 type=bypassed
add mac-address=3C:E0:72:EC:FA:97 server=hs-VLAN3 type=bypassed
add mac-address=5C:F9:DD:4B:4D:D7 server=hs-VLAN3 type=bypassed
add comment="iPad - Bward42" mac-address=8C:FA:BA:B5:4A:7E server=hs-VLAN3 \
    type=blocked
add mac-address=4C:32:75:81:CF:05 type=blocked
add mac-address=4C:32:75:82:96:C1 type=blocked
add comment="\BA\D1\B5\B5\A4\D4\C7 OPD-K" mac-address=10:4A:7D:7E:C4:76 type=\
    bypassed
add address=192.168.11.2 mac-address=00:0A:F6:80:78:0D server=hs-VLAN3 \
    to-address=192.168.11.2 type=bypassed
add comment=OBHISO1 mac-address=00:28:F8:29:D8:E9 server=hs-VLAN3 type=\
    bypassed
add comment=OBHISO1 mac-address=40:B3:95:4A:C9:7D server=hs-VLAN3 type=\
    bypassed

/ip hotspot service-port
set ftp disabled=yes

/ip hotspot user
add comment=10,api name=217fud password=716j4z5 profile=10_Day
add comment=10,api name=217et2 password=715hsb7 profile=10_Day
add comment=10,api name=217wsy password=71mgp2r profile=10_Day

/ip hotspot walled-garden
add comment="place hotspot rules here" disabled=yes
add dst-host=itobh.dyndns.org dst-port=!11 server=hs-ether5
add dst-host=google.com
add dst-host=obh.com src-address=0.0.0.0
add dst-host=https://www.google.co.th/
add dst-host=https://www.google.com/

/ip hotspot walled-garden ip
add action=accept disabled=yes !dst-address !dst-port !protocol src-address=\
    192.168.10.0/24
add action=accept disabled=yes !dst-address !dst-port !protocol src-address=\
    8.8.8.8

/ip route
add check-gateway=ping distance=1 gateway=CAT_50/5M routing-mark=to_CAT2
add check-gateway=ping distance=1 gateway=3BB_200/20M routing-mark=to_3BB2
add check-gateway=ping distance=1 gateway=CAT_50/5M routing-mark=\
    to_wan1_cat_10
add check-gateway=ping distance=1 gateway=3BB_200/20M routing-mark=\
    to_wan2_3bb_10
add check-gateway=ping distance=1 gateway=CAT_50/5M routing-mark=\
    to_wan1_cat_11
add check-gateway=ping distance=1 gateway=3BB_200/20M routing-mark=\
    to_wan2_3BB_11
add check-gateway=ping distance=1 gateway=CAT_50/5M routing-mark=to_wan1
add check-gateway=ping distance=1 gateway=3BB_200/20M routing-mark=to_wan2
add check-gateway=ping distance=1 gateway=CAT_50/5M routing-mark=\
    to_wan1_cat_170
add check-gateway=ping distance=1 gateway=3BB_200/20M routing-mark=\
    to_wan2_3BB_170
add check-gateway=ping distance=1 gateway=CAT_50/5M routing-mark=\
    to_wan1_cat_100_3
add check-gateway=ping distance=2 gateway=3BB_200/20M routing-mark=\
    to_wan1_cat_100_3
add check-gateway=ping distance=1 gateway=3BB_200/20M routing-mark=\
    to_wan2_3bb_100_3
add check-gateway=ping distance=2 gateway=CAT_50/5M routing-mark=\
    to_wan2_3bb_100_3
add check-gateway=ping comment=Ether1 distance=1 gateway=CAT_50/5M
add check-gateway=ping distance=1 gateway=CAT_50/5M
add check-gateway=ping distance=1 gateway=3BB_200/20M
add check-gateway=ping distance=1 gateway=CAT_50/5M
add check-gateway=ping distance=1 gateway=3BB_200/20M
add check-gateway=ping comment=Ether2 distance=2 gateway=3BB_200/20M

/ip route rule
add disabled=yes dst-address=192.168.10.15/32 src-address=100.3.0.0/24 table=\
    to_Local_lan1

/ip route vrf
add disabled=yes interfaces=VLAN3 routing-mark=VRF1

/ip service
set ftp disabled=yes
set ssh disabled=yes
set www-ssl certificate=login_mnc_co_th.crt_0 disabled=no

/lcd
set backlight-timeout=never default-screen=interfaces

/system clock
set time-zone-name=Asia/Bangkok

/system logging
set 0 action=remote disabled=yes
set 1 action=remote disabled=yes
set 2 action=remote disabled=yes
set 3 action=remote disabled=yes

/system ntp client
set enabled=yes primary-ntp=203.185.69.60 secondary-ntp=125.25.206.243

/system routerboard settings
set protected-routerboot=disabled

/system watchdog
set no-ping-delay=10m watch-address=8.8.8.8

/tool graphing interface
add allow-address=172.24.0.0/13

/tool graphing resource
add allow-address=172.24.0.0/13

yod
ทำไม interface vlan3 มีหลาย ip เลยครับ

add address=170.1.4.1/24 interface=VLAN3 network=170.1.4.0
add address=100.3.0.1/20 interface=VLAN3 network=100.3.0.0
add address=192.168.10.1/24 interface=VLAN3 network=192.168.10.0
add address=192.168.11.1/24 interface=VLAN3 network=192.168.11.0
add address=192.168.2.1/24 interface=VLAN3 network=192.168.2.0




พอดีระบบ Networks มี Network เส้นเดียวที่วิ่งไปที่จุด Switch เราจึงกำหนดเป็น Vlan3 โดยให้แจก Dhcp เป็นวง Hotspot และได้เพิ่ม Address เป็น Fix - IP โดยอ้างเป็น Interface : Vlan3 โดยให้สามารถ Fix IP ให้ใช้งาน Internet ได้และเป็นวงของ AccessPoint ให้เข้า Manage ได้  แต่พอใช้งานต้องเปลี่ยน IP ให้เป็น ชุดเดียวกันกับวงนั้น ๆ ถึงจะเข้าไปหา AccessPoint ได้ แต่อยากให้ใช้งานอยู่ในวง Hotspot  แต่สามารถเข้าไปวง AccessPoint ได้นะครับคุณยอดครับ