Welcome to Sysnet Board คู่มือ การใช้งานอุปกรณ์ Network. Please log in or sign up.
สมาชิกทั้งหมด
17,655
กระทู้ทั้งหมด
10,071
หัวข้อทั้งหมด
4,727

  • Config อุปกรณ์ Ubiquiti เชื่อมต่อกับ PPPoE Server (ISP) จาก RouterBoard
    เริ่มโดย yod
    Read 48,792 times
0 สมาชิก และ 1 ผู้มาเยือน กำลังดูหัวข้อนี้
yod

 

 

Config อุปกรณ์ Ubiquiti เชื่อมต่อกับ PPPoE Server (ISP) จาก RouterBoard






สวัสดีครับ


หัวข้อนี้จะเป็นบทความต่อเนื่องจากหัวข้อ การ Config ระบบ Hotspot แบบ PPPoE Server ด้วย Mikrotik แต่จะเปลี่ยนแปลงจาก Linksys WRT54GL เป็น Ubiquiti NanoStationM2 เป็นตัวปล่อย Wireless และ NanoStation LocoM2 เป็นตัวรับ และใช้เป็น Mode PPPoE ครับ


ลักษณะการเชื่อมต่อแบบนี้จะคล้ายๆกับระบบที่ ISP ของ TOT WiFi ใช้กันอยู่ครับ ซึ่งข้อดีคือจะป้องกันพวกโปรแกรม Netcut ได้ดีมาก และ ผู้ใช้งาน ไม่ต้องเข้าหน้า Login ทุกครั้งที่ต่อ Internet การจัดการเรื่อง Speed ใน RouterBoard ของ Mikrotik ก็จัดการได้อย่างดีมาก


ขั้นตอนแรก Set ระบบ Hotspot แบบ PPPoE Server บน Mikrotik ให้เรียบร้อยก่อนนะครับ  การ Config ระบบ Hotspot แบบ PPPoE Server ด้วย Mikrotik (เข้าได้เฉพาะสมาชิกที่ได้รับการ Activate แล้วเท่านั้นน่ะครับ)


หรือจะใช้ร่วมกับ Hotspot Server ที่ทำเป็น PPPoE Server ไว้ก็ได้เช่นกันครับ


จากตัวอย่าง ผมสร้าง PPP User ไว้คือ yod@sysnetcenter และ Password เป็น 12345 จำกัด Speed ให้ User นี้ไว้ที่ 2Mbps





1. เชื่อมต่อสาย Lan จาก Computer เข้ากับอุปกรณ์ Ubiquiti Access Point

2. เข้าหน้า Config ผ่าน IP Address 192.168.1.20 ใช้ UserName/Password เป็น ubnt และ ubnt ครับ

3. เข้า Menu Wireless เลือก Wireless Mode: Station และ Click [Select] เพื่อเลือกสัญญาณ Wireless ที่จะเกาะสัญญาณ จากตัวอย่าง ตัวปล่อยสัญญาณผมตั้งไว้เป็นชื่อ sysnet-wifi ครับ เมื่อเลือกสัญญาณแล้ว Click [Lock To MAC] ได้เลยครับ จากนั้น Click [Change]






4. เข้า Menu Network เลือก Network Mode: Router
[WLAN Network Settings]
WLAN IP Address: PPPoE
PPPoE Username: yod@sysnetcenter
PPPoE Password: 12345

[LAN Network Settings]
IP Address: 192.168.10.1
Netmask: 255.255.255.0
Enable NAT: Click ถูก
Enable DHCP Server: Click ถูก
Range Start: 192.168.10.2
Range End: 192.168.10.10
Netmask: 255.255.255.0



จากนั้น Click [Change]

แล้ว Click [Apply] ที่ด้านบนครับ รอซัก 20 วินาที




5. เข้าที่หน้า Main แล้ว Click ที่ PPPoE Information จะเห็น Status เชื่อมต่อได้เรียบร้อยครับ ซึ่งถ้าเราใส่ UserName/Password ผิดจากข้อที่ 4 จะไม่เห็น Status ในส่วนนี้




6. ผมลอง Test Speed ดู ได้ค่า Download 2Mbps เป๊ะๆ




ส่วนการดู User ที่ Login เข้ามาที่ Router Board สามารถเข้าดูผ่าน Winbox ได้เลยครับ






เรียบร้อยครับ  ;D ;D




มีหัวข้อนี้ให้ดูบ้างหรือเปล่าครับที่อื่นนะ การ Config ระบบ Hotspot แบบ PPPoE Server ด้วย Mikrotik

yod


ผมได้ทำวิธีการ Config ไว้ในหัวข้อ Mikrotik ครับ แต่จะ lock สำหรับลูกค้าที่ซื้อสินค้า Mikrotik จากทางร้านครับ


ตามข้อความข้างบนทั้งหมด ไม่รู้ว่าผมเข้าใจถูกหรือเปล่าครับ
1.ที่ตัว mikrotik จะกำหนดให้มีการเชื่อมต่อ hotspot แบบ pppoe server
2.ไปกำหนดค่าที่ Ubiquiti ฝั่ง 192.168.10.1 เป็นตัวเชื่อมต่อแบบ pppoe server แทน
3.เมื่อกำหนดแบบข้อที่ 2 แล้ว เครื่องคอมที่มาต่อพ่วงสัญญาณจาก Ubiquiti 192.168.10.1 ก็จะใช้อินเตอร์ได้เลย  // โดยไม่ต้องมีการกรอก user และ password ในหน้า browser อีกทีเหมือน hotsport wifi ทั่วไป
4. Ubiquiti ฝั่ง 192.168.10.1 สามารถใช้งานกับเครื่องคอมพิวเตอร์มากกว่า 1 เครื่องได้หรือไหมถ้าจะใช้อินเตอร์เน็ต // โดยไม่ต้องมีการกรอก user และ password ในหน้า browser อีกทีเหมือน hotsport wifi ทั่วไป
5.ที่ตัว mikrotik สามารถกำหนดให้ทำ hotspot แบบ pppoe server และแบบ hotspot wifi ทั่วไป พร้อมกันได้หรือไหม


*** เนื่องจากผมต้องการจะปล่อยสัญญาณ hotspot wifi  โดยต้องการเชื่อมต่อ 2 แบบ คือ
1.ที่เครื่องปลายทางเชื่อมต่อแบบ hotsport wifi ทั่วไป
2.ปลายทางบางจุดต้องการใช้งานมากกว่า 1 เครื่อง โดยให้ตัว Ubiquiti เชื่อมต่อแบบ pppoe