Welcome to Sysnet Board คู่มือ การใช้งานอุปกรณ์ Network. Please log in or sign up.
สมาชิกทั้งหมด
17,649
กระทู้ทั้งหมด
10,068
หัวข้อทั้งหมด
4,727

  • ขอวิธี config Mikrotik Router เก็บ log ด้วย nas ครับ
    เริ่มโดย ceser
    Read 12,596 times
0 สมาชิก และ 1 ผู้มาเยือน กำลังดูหัวข้อนี้

 

 
ผมใช้ Mikrotik router board RB 1200 ใช้ NAS Zyxel 210 ครับ ขอวิธี config Mikrotik Router เก็บ log ด้วย ครับ

/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
add action=log chain=forward comment="" disabled=no log-prefix=firewall \
    src-address=192.168.88.0/24


/system logging action
set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
    disk-stop-on-full=no name=disk target=disk
set echo name=echo remember=yes target=echo
set remote bsd-syslog=no name=remote remote=192.168.88.200:514 src-address=\
    0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote
/system logging
add action=remote disabled=no prefix="" topics=info
add action=remote disabled=no prefix="" topics=error
add action=remote disabled=no prefix="" topics=warning
add action=echo disabled=no prefix="" topics=critical
add action=remote disabled=no prefix="" topics=hotspot
add action=remote disabled=no prefix="" topics=firewall,ppp,pppoe
add action=remote disabled=no prefix="" topics=dhcp

ใช้สคริปนี้ เปลี่ยนแค่ ip ที่เป็นสีแดง

ขอบคุณ ครับ ผมจะลองดู ครับ ได้ผลยังไงจะรายงานผล ครับ

yod

ผมลองแล้วครับ แต่ไปดูที่ NAS ไม่มี Folder เกี่ยวกับ log เลยครับ รบกวนช่วยแนะอีกครั้ง ครับ :'(



ลง packet syslog เรียบร้อยแล้วครับ แต่ไปดูที่ nsa210 ในโฟลเดอร์ admin/syslog nsa210 มีแต่โฟลเดอร์ ของปีและเดือน แต่ในโฟลเดอร์ไม่มีอะไรเลย ครับ ช่วยแนะนำด้วยครับ

กำหนด firewall filter , system logging ตามสคริปข้างบนนะครับ เปลี่ยน ip ตาม subnet ที่ใช้ด้วย