Welcome to Sysnet Board คู่มือ การใช้งานอุปกรณ์ Network. Please log in or sign up.
สมาชิกทั้งหมด
17,647
กระทู้ทั้งหมด
10,068
หัวข้อทั้งหมด
4,727

  • Mikrotik RouterBoard RB450G อาการแปลกๆครับ
    เริ่มโดย noomscom
    Read 9,692 times
0 สมาชิก และ 1 ผู้มาเยือน กำลังดูหัวข้อนี้

 

 

Mikrotik RouterBoard RB450G อาการแปลกๆครับ


คือตอนเสียบ adapter เปิดใช้งาน มันชอบบูตมีปัญหา มีเสียง Beep เป็นระยะ หลายครั้ง
ถ้าปกติมันจะ Beep 1 ครั้ง แล้วสักแป๊บก็ Beep 2 ครั้ง เป็นอันบูตสำเร็จ
พอบูตมีปัญหาผมก็ถอด Adapter แป๊บนึงแล้วเสียบใหม่ มันก็บูตได้ปกติ (แต่ก็ไม่สำเร็จทุกครั้ง)
อยากทราบว่ามันเป็นเพราะอะไรครับ

yod


ลองตรวจสอบใน log ครับ มีอะไรที่เป็น critical มั้งหรือเปล่าครับ และ router board ตอนปิด ควรสั่ง shutdown ทุกครั้งนะครับ ไม่งั้น kernel พัง ต้อง flash ใหม่ครับ

ผม shutdown ตามปกติ (system > shutdown) แล้วรอประมาณ 3 นาที จากนั้นถอด adapter สักพักนึงแล้วเสียบใหม่ มันมีแต่เสียงตี๊ดครั้งเดียว เป็นระยะๆ login ไม่ได้ เลยถอด adapter อีกทีแล้วเสียบใหม่ มันก็บูตได้ ดูใน log ก็ได้ตามนี้ครับ

system error critical : router rebooted without proper shutdown,probably power outage
manager error info ... : error:


พอเปิด terminal มา ก็มีข้อความว่า

jan/01/2002 01:00:01 system,error,critical router rebooted without proper shutdo
wn, probably power outage
jan/01/2002 01:00:01 system,error,critical router rebooted without proper shutdo
wn, probably power outage

น่าจะเป็น log หลังจากที่มันตี๊ดไม่หยุด

RouterOS 4.17
[admin@MikroTik] /system routerboard> print
       routerboard: yes
             model: "450G"
     serial-number: "33B60160F315"
  current-firmware: "2.29"
  upgrade-firmware: "2.29"

ก่อนหน้านั้นอัพเป็น 5.11 กะ firmware ล่าสุด อาการหนักกว่านี้อีก login โดยใช้ winbox อยู่ดีๆก็ disconnect ลอง ping ไปที่ขาแลนของ RB450G ไม่เจอ สักพักก็มาใหม่ login ได้ สักแป๊บก็หลุดอีก เป็นงี้ไปเรื่อยๆ เลยตัดสินใจ downgrade เป็น 4.17, firmware 2.29

ช่วยวิเคราะห์ทีครับว่ามันเป็นที่อะไร ผมว่าผม shutdown ตามปกติ พอ disconnect แล้วก็รอไปพักนึง ถึงจะถอด adapter, RB450G ก็ไม่ร้อน